(Solucionado) Error 0x800f0826 al instalar Service Pack 1 en Windows Vista

1 entrada / 0 nuevo(s)
rozepeda Imagen de rozepeda
(Solucionado) Error 0x800f0826 al instalar Service Pack 1 en Windows Vista

Hola, de antemano agradezco la ayuda que me puedan brindar.

Una amiga me pidió actualizar el antivirus de su computadora (Compaq 6720s con Windows Vista Buisiness OEM 32bits) al intentar instalar el antivirus (Norton Antivirus) me di cuenta que el equipo no tiene instalado el Service Pack.

Al buscar las actualizaciones mediante Windows Update me mostro una lista, incluyendo el Service Pack 1 (KB936330) con un peso de 1.9 mb. (Cosa que me pareció realmente extraña). No le di mucha impiortancia y aplique todas los updates.

Al reiniciar el equipo y ejecutar nuevamente Window Update me di cuenta que a pesar de haber recibido el mensaje de que las actualizaciones se habian instalado correctamente seguia apareciendo el Service Pack 1 (KB936330) con un peso de 1.9 mb.

Decidí buscar el Service Pack completo en la web de Microsof, descargue tanto el SP1 como el SP2 para Windows Vista x86 en Español.

Intenté intalar el SP2 sin éxito ya que al parecer es requisito tener instalado el SP1.

Al ejecutar el instalador del SP1 y esperar cerca de 1 hora me lleve la sorpresa de que no se habia podido instalar y se revertirian los cambios, y una vez iniciado Windows me mostéo el mensaje "Error 0x800f0826 al instalar Service Pack 1 en Windows Vista".

Intente aplicar el KB947821 (Herramienta de preparación para la actualización del sistema para Windows Vista) que se supone corregiría los problemas en la instalacion, intente tambien con los fixes de Microsoft sin resultados positivos.

Por último intenté los pasos que indican en la base del conocimiento de esta web sin resultados positivos.

¿Será que algo me esta faltando? Es verdaderamente frustrante ya que cada intento es una hora o más.

Espero alguien pueda ayudarme a resolver este tema. ya que la computadora pertenece a una Sra mayor y no quiere invertir en actualizar el equipo a una version mas moderna de Windows ya qe únicamente utiliza la máquina para recibir correos de sus hijos.

Mil gracias.

----Aquí mi solución----

Bueno les comento que después de intentar practicamente todas las soluciones que encontre en la red y sin ningun resltado positivo me animé a reinstalar el sistema operativo.

Utilicé la imágen de fábrica con el rescovery de HP y una vez que terminó la recuperación, instalé el Service Pack que habia descargado.

Ahora instalo el SP2 que espero se instale sin problemas.

 

Saldos.